1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Global radar view not working on Chrome

Discussion in 'Other technical not related to ADSBx Feeding' started by Robert Harrison, Feb 3, 2019.

  1. Robert Harrison

    Robert Harrison New Member

    Hi.

    Tried to go to the Virtual desktop page this morning and it's reverting back to front page. I get the picture of a Cherokee, drop down tab to Global view and it goes back to the front page.

    However, on Firefox I get front page with Thai A380 and from there it works.

    Windows 10 64 bit Pro both browsers up to date.

    Rob

    Edit: Now getting Thai A380 but still reverting to the front page.

    Edit: Noticing now on Firefox the map when timing out is not showing the timeout box and is reverting to the front page.
     
    Last edited: Feb 3, 2019
  2. vtec23

    vtec23 Moderator

    The mobile site is playing up can you try desktop
     
  3. Robert Harrison

    Robert Harrison New Member

    I'm using a desktop, the clue was Window 10 OS!

    Rob
     
  4. vtec23

    vtec23 Moderator

    Working ok with me
     
  5. Robert Harrison

    Robert Harrison New Member

    Nope, still reverts back to the Home page after using the dropdown to try and get the map up.

    I've checked that Chrome is up to date, flushed the DNS and tried using it not from a bookmark and it fails every time.

    Rob
     
  6. MDA

    MDA Administrator Staff Member

    Both FF and IE are displaying map and aircrafts. Win7 Ultimate.
     
  7. Robert Harrison

    Robert Harrison New Member

    The problem is with Chrome. I too get the map with Firefox.

    However when the p[age times out on Firefox it goes back to the Home page, whereas it was displaying a timeout box for you to reset.

    So other problems in addition to Chrome.

    Rob
     
  8. Paulg

    Paulg Member

    No problems with me, using Chrome on Win 8.1
     
  9. Robert Harrison

    Robert Harrison New Member

    A bit of investigating and the house laptop doesn't have these symptoms. That's Windows 10 64 bit but Home edition.

    But the desktop (Windows 10 64 bit Pro) still does.

    The laptop recently had an OS update, but the desktop hasn't had the same one yet, or it may not be scheduled for one, being a slightly different OS.

    However, both revert to the Home page after an idle timeout. Whereas both had a timeout screen come up which when reset went back to the map, rather than having to go to the homepage and start again.

    Has this been changed recently?

    Rob
     
  10. Robert Harrison

    Robert Harrison New Member

    I've copied the data from the working web page on Firefox and imported it into Chrome for the same page, see attached grab. But it still doesn't work, reverting to the Home page every time. Is there something missing here?

    So where have I gone wrong? Even if I start from scratch and search for the web page and try it from there it fails.

    The bookmark I had worked until recently, I've cleared that and still it doesn't work as I can't get to the map any way.

    Rob
     

    Attached Files:

    Last edited: Feb 11, 2019
  11. Steve ADSB

    Steve ADSB New Member

    Per Rob's post, "However, both revert to the Home page after an idle timeout. Whereas both had a timeout screen come up which when reset went back to the map, rather than having to go to the homepage and start again."

    I am having the exact same issue. Started a few weeks ago. I am trying Firefox, Internet Explorer, Opera, and Microsoft Edge - all with same result - I feel your pain - no joy!

    Love the site and appreciate the community!

    Steve
     
  12. Robert Harrison

    Robert Harrison New Member

    Hi Steve,

    I was beginning to think I'd imagined it but relieved someone else had seen the same and commented.

    Still can't get the map to work on Chrome, on my desktop, though. Wierd.

    Yes the site is good, but too much "tinkering" going on without warning for my liking.

    Rob
     
  13. Rich

    Rich New Member

    Me too - just joined the forum to comment here. Map view won't work on latest version of Chrome at all, cookies cleared, everything reset, makes no difference, all other browsers work.

    Anyone else with the same problem?

    Rich
     
  14. Paulg

    Paulg Member

    Everything working here ok, Chrome on Win 8.1. What map do you have set? (drop down menu in the top right hand corner of the map pane) - I have the standard open street map (OSM)
    Sometimes it take a while if you are trying to view a wide area, do you see the zoom buttons ( + and - in the top left corner) if so try clicking on the + a few times to zoom into a closer view - less map area to download
     
  15. Rich

    Rich New Member

    Thanks for your reply Paul. Unfortunately because the map won't load at all it's not possible to select which map to use.

    It turns out the Duckduckgo privacy plugin for Chrome is causing this, I've recreated the problem on a spare laptop. Even if the ADSB site is whitelisted the map won't load, but if the plugin is removed entirely it then works. Until a week or two ago the map was fine even without whitelisting,so I've reported the issue to Duckduckgo as their whitelist function clearly doesn't work for your site.
     
  16. Robert Harrison

    Robert Harrison New Member

    This is very odd. I can't even get to the map page. Clicking on Global Radar View/Global Radar takes me back to the front page. This is now happening on my laptop, both on Chrome. Firefox works ok on both.

    Windows 10 on both, one 64 bit Pro the other 64 bit Home.

    Could be a Windows 10/Chrome issue with the site.

    Any ideas?

    Rob

    Edit: Just seen the reply regards DuckDuck Go, which I use. Thanks for digging Rich.
     
    Last edited: Mar 2, 2019
  17. Paulg

    Paulg Member

    Oh well, it looks like you know the cause - it's not my site by the way, I'm just another user :)
     
  18. Rich

    Rich New Member

    Hi Paul, appreciate your input anyway - an extra pair of eyes on a problem always helps!

    Hi Rob, have you tried whitelisting in DDG? Even whitelist doesn't work for me, but if you select 'open guest window' from Chrome the map works fine. If you find the same on your system it might be worth reporting it to DDG as I have done - strength in numbers etc!

    Rich
     
  19. Robert Harrison

    Robert Harrison New Member

    Hi Rich,

    Sri, I thought I'd replied to your post, but obviously not.

    White listing did the trick for me, and I advised DDG, but have had no response.

    Oddly today, Planefinder has done a similar thing in that personal settings I use for the map don't appear on opening the page from my bookmark. I just get the large map with planes and no data. However the page settings bookmarks then work. I just can't go straight to them.

    On white listing Planefinder on DDG it works perfectly.

    I'm mailing them again.

    Rob