1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Feeder

Discussion in 'Feeding' started by jvtlh, Oct 6, 2018.

  1. jvtlh

    jvtlh New Member

    Hey all, new feeder here in sunny Tallahassee, FL. I think Im all set up with hardware, am seeing planes in Grafana, but how do I know its getting to ADSBx?
  2. TomEmoT

    TomEmoT New Member

    Same here, Gainesville (hey Neighbor!) FL how do we know we are feeding correctly? I see my feed listed on the MLAT page but no icon in my location.

    de KC8DHX
  3. MDA

    MDA Administrator Staff Member

    Marker will appear after full hour of feeding around 20 past. If you use ADSBx image you should remove --privacy option from adsbexchange-mlat_maint.sh to see your station on coverage map.
  4. James

    James Administrator Staff Member

  5. James

    James Administrator Staff Member

    I just downloaded 3.6.3 from FlightAware website.


    Burned it to SD using etcher.io and plugged it all in.

    FA default login is:


    Then over ssh I did

    sudo apt update
    sudo apt upgrade

    then installed git and ran the setup script

    sudo apt-get install git
    git clone https://github.com/adsbxchange/adsb-exchange.git
    cd adsb-exchange
    chmod +x setup.sh
    sudo ./setup.sh
    Then I rebooted .. netcat and mlat both started

    I didn't try it without updating the Pi to latest first

    My guess (based on initial reports) is that initial FA image has rc.local disabled. This may or may not have been intentional.

    Beware Flight Aware has overridden Raspbian software repositories in 3.6.3, so they now control what software you can install and what is available version wise.

    It is currently feeding customfeed AZ-Pi
  6. jvtlh

    jvtlh New Member

    Thanks. It was set to not private. I guess it just took some time. I see my dot now.
    James likes this.